1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

problema d'avvio

Discussione in 'Problematiche tecniche' iniziata da alletoso, 2 Agosto 2016.

  1. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    quando apro il gioco dall'icona di steam, il gioco sembra funzionare, ma dopo qualche secondo di caricamento iniziale(sfondo carro armato) il gioco si blocca e si apre una pagina con scritto" il gioco ha smesso di funzionare" ho provato a fare la verifica dei files, a reinstallarlo ma niente!
    il gioco prima del reset del pc funzionava alla grande
     
  2. metalupo

    metalupo

    Registrato:
    20 Ottobre 2006
    Messaggi:
    2.632
    Ratings:
    +139
    Che intendi con reset del pc?
     
  3. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    grazie per la risposta, con il reset del pc intendo che ho riportato il pc alle condizioni di fabbrica.
    Hai qualche possibile soluzione?
     
  4. cohimbra

    cohimbra

    Registrato:
    10 Marzo 2015
    Messaggi:
    2.617
    Località:
    Livorno
    Ratings:
    +1.064
    Se con reset intendi formattazione ti manca probabilmente qualche aggiornamento di driver, oppure le directx, oppure framework, oppure altro. O magari è una mera questione di risoluzione. Ci hai dato troppo poche informazioni per poterti aiutare con cognizione di causa.
     
  5. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    non so che informazioni darvi perchè il problema è quello e persiste
     
  6. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    mi puoi lasciare per favore il link per scaricare directx e framework?
     
  7. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    ragazzi ho risolto il problema grazie a tutti buona domenica
     
  8. metalupo

    metalupo

    Registrato:
    20 Ottobre 2006
    Messaggi:
    2.632
    Ratings:
    +139
  9. alletoso

    alletoso

    Registrato:
    21 Marzo 2016
    Messaggi:
    50
    Ratings:
    +3
    Ho installato un altro gioco che mi ha fatto aggiornare directX e da lì ha funzionato correttamente
     

Condividi questa Pagina