1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Non funzionano le mod

Discussione in 'Crusader Kings 2' iniziata da alberto90, 21 Ottobre 2023.

  1. ^_AC_^

    ^_AC_^ Moderator Membro dello Staff

    Registrato:
    20 Dicembre 2006
    Messaggi:
    3.767
    Ratings:
    +1.595
    Ok, nuova domanda stupida scusa, ma non mi viene in mente altro. Ti sei loggato con l'account Paradox sul Launcher? Inoltre, l'account Paradox è collegato all'account Steam (si fa dal forum Paradox se ben ricordo)?
     
  2. alberto90

    alberto90

    Registrato:
    18 Febbraio 2013
    Messaggi:
    1.619
    Località:
    torino
    Ratings:
    +420
    Oddio ... non saprei davvero risponderti. Ma suppongo di si.
     
  3. ^_AC_^

    ^_AC_^ Moderator Membro dello Staff

    Registrato:
    20 Dicembre 2006
    Messaggi:
    3.767
    Ratings:
    +1.595
    Beh, ti direi di controllare, perché a occhio questi due passaggi sono necessari.
    Sottoscrivi un mod su Steam -> l'informazione passa da account Steam ad account Paradox perché collegati sul forum Pdox -> l'account Paradox passa l'informazione al launcher del gioco Paradox, che mostra i mod sottoscritti. O quantomeno così mi immagino la cosa.

    Per controllare il launcher ti basta avviarlo.
    Per il collegamento steam devi autenticarti con l'utente del forum Paradox su questa pagina: https://accounts.paradoxplaza.com/settings
     
  4. alberto90

    alberto90

    Registrato:
    18 Febbraio 2013
    Messaggi:
    1.619
    Località:
    torino
    Ratings:
    +420
    Allora, ho controllato. La mod risulta sottoscritta anche sull'account paradox ...
     
  5. alberto90

    alberto90

    Registrato:
    18 Febbraio 2013
    Messaggi:
    1.619
    Località:
    torino
    Ratings:
    +420
    Ho finalmente risolto il problema. Grazie per i consigli e l'aiuto.
     

Condividi questa Pagina