1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Lag fastidioso

Discussione in 'Victoria 2' iniziata da Mattia88, 28 Luglio 2015.

  1. Mattia88

    Mattia88

    Registrato:
    2 Luglio 2015
    Messaggi:
    45
    Ratings:
    +11
    Buondì, incuriosito dal gioco ho deciso di installare una versione diciamo "in prova" prima di comprarlo su Steam.
    E' la versione base aggiornata alla 1.3 se non erro.
    Nel menù nessun problema, e anche nella scelta della fazione va tutto bene.
    Entro in gioco e sembra andare liscio, ma noto che sembra fare un po' fatica.
    Tipo che scorro a destra e sinistra la visuale ma non obbedisce immediatamente al comando.
    Oppure lo zoom che fatica un po'.
    Poi il tempo, se gioco con una fazione europea per esempio, scorre lentamente, mentre se gioco magari con una repubblica boera va molto più liscio.
    Ho letto in giro che non è ottimizzato al meglio come gioco, è la verità?
    Comunque le caratteristiche del mio pc sono:
    - Intel Core i3-380M 2.53 GHz
    - NVIDIA GeForce GT 540M
    - 6 GB di RAM
     
  2. bacca

    bacca

    Registrato:
    19 Ottobre 2009
    Messaggi:
    9.896
    Località:
    Veneto Indipendente
    Ratings:
    +1.427
    è colpa del portatile, la video imho non ti scatta per quel gioco e va con la gpu del cpu.
     
  3. Mattia88

    Mattia88

    Registrato:
    2 Luglio 2015
    Messaggi:
    45
    Ratings:
    +11
    Immaginavo fosse il portatile che non sosteneva il gioco.
    Grazie :)
     

Condividi questa Pagina